<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.banbridgeleader.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="477"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="Sport">
<meta name="sitename" content="Banbridge Leader"/>
<meta name="page path" content="Banbridge Leader\Sport"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Banbridge Academy: Landmark Irish glory for students in John Waring Cup - Banbridge Leader</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="hockey">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.banbridgeleader.co.uk/sport/banbridge-academy-landmark-irish-glory-for-students-in-john-waring-cup-1-8891244","headline":"Banbridge Academy: Landmark Irish glory for students in John Waring Cup","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banbridgeleader.co.uk/webimage/1.8891242.1555338561!/image/image.jpg","dateCreated":"2019-04-15T15:29:29Z","articleSection":"Sport","creator":["Patrick Van Dort"],"keywords":["hockey"]}
</script>
<meta name="description" content="Banbridge Academy students have secured landmark silverware following a first-ever John Waring Cup triumph."/>
<meta property="og:description" content="Banbridge Academy students have secured landmark silverware following a first-ever John Waring Cup triumph."/>
<meta property="og:title" content="Banbridge Academy: Landmark Irish glory for students in John Waring Cup"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banbridgeleader.co.uk/webimage/1.8891242.1555338561!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/INBL-masthead-share-img.png'/>
<meta property="og:url" content='https://www.banbridgeleader.co.uk/sport/banbridge-academy-landmark-irish-glory-for-students-in-john-waring-cup-1-8891244'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@banleader" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.banbridgeleader.co.uk/sport/banbridge-academy-landmark-irish-glory-for-students-in-john-waring-cup-1-8891244"},"headline":"Banbridge Academy: Landmark Irish glory for students in John Waring Cup","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banbridgeleader.co.uk/webimage/1.8891242.1555338561!/image/image.jpg","height":441,"width":620},"datePublished":"2019-04-15T15:29:29Z","dateModified":"2019-04-15T15:29:29Z","author":{"@type":"Person","name":"Patrick Van Dort"},"publisher":{"@type":"Organization","name":"Banbridge Leader","logo":{"@type":"ImageObject","url":"https://www.banbridgeleader.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Banbridge Academy students have secured landmark silverware following a first-ever John Waring Cup triumph."}
</script><link rel="stylesheet" href="/assets/css/trad-core.css?v=477" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=477"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=477"/>
<link rel="stylesheet" href="/assets/css/trad/native-ad-preview-article--responsive.css?v=477"/>
<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=477"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=477" media="print"/>
    <meta name="parsely-post-id" content="8891244" />
        <link rel="canonical" href="https://www.banbridgeleader.co.uk/sport/banbridge-academy-landmark-irish-glory-for-students-in-john-waring-cup-1-8891244"/>
                <link rel="amphtml" href="https://www.banbridgeleader.co.uk/sport/banbridge-academy-landmark-irish-glory-for-students-in-john-waring-cup-1-8891244/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"18891244","gpt":{"unitName":"8057/banbridge.jp/sport","adPageTemplate":"article","adPageType":"Article Page","nav":"sport","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"lightrain","tomorrow":"lightrain"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/banbridge.dromore.leader","twitterUrl":"https://twitter.com/banleader","googlePlusUrl":"###googlePlusLink###","yahooUrl":"###yahooLink###"},"appsLinks":{"googlePlayUrl":"###googlePlayLink###","appleStoreUrl":"###appleStoreLink###"},"taboola":{"pageTemplate":"article"},"page_categories":["Sport"],"page_author":"Patrick Van Dort","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false}
var current_page=1;var siteKey="banb",wtSiteCode="banb",platform="OAK",siteId="2.11875",build="477",siteStyle="2",siteName="Banbridge Leader",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=477"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=477"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=477"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=477"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "banbridgeleader.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "BANB";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|BANB";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|BANB",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "BANB | Banbridge Academy: Landmark Irish glory for students in John Waring Cup 8891244";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Patrick.VanDort1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-150419 | 14:29-_-11-_-596-_-0-_--_--_-OAK-_-Sport-_--_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "hockey");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=477"></script>
     <link rel="alternate" type="application/rss+xml" title="Sport Feed" href="/rss/cmlink/1.7669768"/>
 <link rel="alternate" type="application/rss+xml" title="Football Feed" href="/rss/cmlink/1.7669771"/>
 <link rel="alternate" type="application/rss+xml" title="Rugby Feed" href="/rss/cmlink/1.7669783"/>
 <link rel="alternate" type="application/rss+xml" title="Hockey Feed" href="/rss/cmlink/1.7669774"/>
 <link rel="alternate" type="application/rss+xml" title="More Sport Feed" href="/rss/cmlink/1.7669777"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--red article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_m2mnpk7rmpoazlnslf3wluz5zu' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.banbridgeleader.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.banbridgeleader.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?utm_source=dromore-branbridge-leader&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 824.4 122.1" enable-background="new 0 0 824.4 122.1" xml:space="preserve"><path fill="#222222" d="M785.4,64v-9.5c0-5.7,0-14.6-1.6-16.2c-0.9-0.7-2-0.9-5.4-0.9h-0.9c-0.7,0-0.8-0.9-0.8-1.8v-2.4 	c0-0.7,0.4-0.9,0.7-0.9h1.7c5.4,0,10.1-0.3,13.6,0.2c3.5-0.3,5.7-0.4,6.7-0.4c0.7,0,0.6,0.3,0.6,2.3v10.3h0.3 	c4-7.7,10.2-14.4,19.6-14.4c1.5,0,3.8,0.7,4,0.8c0.4,0.6,0.5,2.8,0.5,4.1v4c0,2.8-0.5,6.9-0.7,9c0,0.4-0.3,0.4-0.8,0.4l-2.4-0.2 	c-0.5,0-0.5,0-0.7-1c-0.3-4.2-3.2-6.3-6.5-6.3c-4.9,0-9,3.9-13.4,10.7v11.5c0,5.4,0.1,10.8,0.7,16.3c2.6,0.2,5.4,0.5,8.1,0.5h2.9 	c0.7,0,0.8,0.9,0.8,1.8V84c0,1.1-0.3,1.2-1.1,1.2h-33.9c-0.9,0-0.9-0.4-0.9-1.2v-2.1c0-1.1,0.3-1.8,0.8-1.8h1.9c1.6,0,3-0.5,3.7-1.1 	C785.3,76.8,785.4,68.2,785.4,64 M743.6,48.8H763c0.6,0,1.1-0.8,1.1-2.6c0-7.1-4.8-10.6-8.9-10.6C749.7,35.5,744.8,40.5,743.6,48.8z M776.3,71.3l2.2,1.1c0.7,0.4,0.8,0.4-0.3,2.1c-4.8,7.9-14.5,12.8-24.1,12.8c-15,0-26.8-11.9-26.8-25.9c0-19.3,14.9-31,29.6-31 	c11.4,0,23.5,7.2,23.5,19.1c0,4.2-0.7,4.5-1.8,4.5h-35.7c-1.6,14.7,6.8,24.1,18.5,24.1c5.5,0,10.6-2.6,13.6-6.3 	C775.7,71.1,775.9,71.1,776.3,71.3z M707.2,67.2V45.1c-2-3.7-6.2-9.5-13.8-9.5c-8.3,0-15.8,6.7-15.8,20.8c0,12.5,6.4,21.8,17.6,21.8 	C702.1,78.3,707.2,72.5,707.2,67.2z M707.1,32.1V18.4c0-3.3-0.1-9.4-1.8-11c-0.8-0.8-3-1.3-5-1.3H699c-0.8,0-0.8-0.2-0.8-1.1V2.7 	c0-1.3,0.3-1.8,1-1.8h6.4c8.2,0,15-0.9,15.9-0.9c0.8,0,0.9,0.4,0.9,0.9c0,1.1-0.5,8.2-0.5,17.4v41.2c0,3,0.1,14.9,1.3,20.5h6.5 	c0.9,0,1.3,0.4,1.3,1.2v3c0,1.1-0.5,1.1-2.1,1.1h-6.6c-1.9,0-5.1,0.3-8.1,1.5c-2.9,0.3-5.4,0.5-6,0.5c-0.3,0-0.6-0.4-0.6-1.3v-9.6 	c-7.1,7.6-14.6,10.7-20.5,10.7c-19.1,0-25.8-15.7-25.8-25.2c0-9.4,3.5-16.8,10.3-22.7c4.1-3.5,10.3-8.8,23.4-8.8 	C700.8,30.4,704.6,31.4,707.1,32.1z M641.8,68.7v-11c-11.6,0.3-18.5,4.7-18.5,12.1c0,4.4,2.8,8.4,7.8,8.4 	C636.9,78.2,641.8,72.1,641.8,68.7z M576.1,48.8h19.4c0.6,0,1.1-0.8,1.1-2.6c0-7.1-4.8-10.6-8.9-10.6 	C582.2,35.5,577.2,40.5,576.1,48.8z M500,10.2h41c0.5,0,1.1,0.3,1.1,1v2.5c0,1.5,0,1.7-1.6,1.7c-4.4,0-9,0.4-10.3,1.6 	c-2,1.8-2.1,14.4-2.1,20.9v34c0,3.1,0.3,5.3,0.3,8.3h9.9c13.8,0,17.8-6.1,20.5-14.9c0.4-1.1,0.3-1.4,0.9-1.4h0.3 	c-0.1-0.8-0.1-1.6-0.1-2.4c0-19.3,14.9-31,29.6-31c11.4,0,23.5,7.2,23.5,19.1c0,4.2-0.7,4.5-1.8,4.5h-35.7 	c-1.6,14.7,6.8,24.1,18.5,24.1c5.5,0,10.6-2.6,13.6-6.3c0.7-0.7,0.8-0.7,1.2-0.5c0.3-3,1.7-6.5,4.3-9.1c4.8-4.6,13-8.7,28.6-9.8 	c0.4-8.8-2.6-15-11.4-15c-5.8,0-10.4,2.9-12.8,7.6c-0.7,1.3-0.9,1.4-1.3,1.3l-2.8-1c-0.5-0.1-0.7-0.5-0.3-1.5 	c2.9-7,10.7-13.6,24.6-13.6c10,0,19.3,4.2,19.3,16.8l-0.5,20.2c0,3.5,0.1,7.8,0.7,11.2c0.1,0.9,0.8,1.5,3.6,1.5h4 	c0.7,0,1.1,0,1.1,0.5v3.7c0,0.7,0,0.9-0.5,0.9h-7.8c-2.6,0-5.8,0.1-8.6-0.2c-2.8,0.1-5,0.4-6,0.4c-0.8,0-1-0.1-1.1-1.3l-0.1-6.9 	c-5.4,4.8-11,10-19.3,10c-6.8,0-11.5-4.6-13-10.6c-5.1,6.6-13.9,10.7-22.6,10.7c-10.3,0-19.2-5.7-23.6-13.8v10.3 	c0,1.2,0,1.5-1.2,1.5h-61.9c-0.9,0-1.2,0-1.2-0.6v-3.2c0-0.8,0.1-1.3,1.7-1.3c2.7,0,7.8,0,9.7-1.8c1.6-1.5,1.7-10.6,1.7-15.4V31.5 	c0-4.5,0-12.7-2-14.6c-1.2-1.1-5.6-1.5-8.7-1.5c-2.1,0-2.4-0.2-2.4-1.2V11C498.7,10.2,499.3,10.2,500,10.2z"/><g><path fill="#E30613" d="M466.2,48.8h19.4c0.6,0,1.1-0.8,1.1-2.6c0-7.1-4.8-10.6-8.9-10.6C472.3,35.5,467.3,40.5,466.2,48.8 M498.9,71.3l2.2,1.1c0.7,0.4,0.8,0.4-0.3,2.1c-4.8,7.9-14.5,12.8-24.1,12.8c-15,0-26.8-11.9-26.8-25.9c0-19.3,14.9-31,29.6-31	c11.4,0,23.5,7.2,23.5,19.1c0,4.2-0.7,4.5-1.8,4.5h-35.7c-1.6,14.7,6.8,24.1,18.5,24.1c5.5,0,10.6-2.6,13.7-6.3	C498.3,71.1,498.5,71.1,498.9,71.3z M420.6,35.6c-7.3,0-9.9,8-9.9,15.2c0,11.9,3.9,18.3,10.5,18.3c6-0.1,10.1-5.7,10.1-15.9	C431.3,44.9,428.1,35.6,420.6,35.6z M406.9,95.3c-2.2,3.3-3.4,6.8-3.4,9.3c0.1,7.1,5.8,12.3,14.9,12.3c13.2,0,20.3-5.9,20.3-11.4	C438.7,94.6,418.9,100.7,406.9,95.3z M450.1,37.5h-3c-1.7,0-5.1,0.6-7.2,1c4.5,3.2,7.7,7.5,7.7,14.1c0,5.5-2.7,10-6.1,12.8	c-10.6,10.6-22.8,7.3-28,12c-1.3,1-0.8,2.8,0,3.6c4.9,4.7,27.3,0.9,35.9,9.4c2.5,2.5,3.7,6.5,3.7,8.8c0,11.6-17.3,22.9-37.7,22.9	c-18,0-24.6-8.7-24.6-14.7c0-5.4,3.7-9.9,12.2-15.1c-1.7-2.2-3-4.6-3-8.4c0-5.1,3.4-7.6,13.4-10.6v-0.4c-13-4-18.8-12.2-18.8-19.8	c0-9.3,10.1-22.6,27.6-22.6c2.1,0,4.9,0.5,8.2,0.9c3.1,0.4,6.4,0.9,9.1,0.9H450c0.7,0,0.8,0.2,0.8,0.7v3.4	C450.8,37.1,450.4,37.5,450.1,37.5z M370.7,67.2V45.1c-2-3.7-6.2-9.5-13.8-9.5c-8.3,0-15.8,6.7-15.8,20.8	c0,12.5,6.4,21.8,17.6,21.8C365.6,78.3,370.7,72.5,370.7,67.2z M370.6,32.1V18.4c0-3.3-0.1-9.4-1.8-11c-0.8-0.8-3-1.3-5-1.3h-1.4	c-0.8,0-0.8-0.2-0.8-1.1V2.7c0-1.3,0.3-1.8,1-1.8h6.4c8.2,0,15-0.9,15.9-0.9c0.8,0,0.9,0.4,0.9,0.9c0,1.1-0.5,8.2-0.5,17.4v41.2	c0,3,0.1,14.9,1.3,20.5h6.5c0.9,0,1.3,0.4,1.3,1.2v3c0,1.1-0.5,1.1-2.1,1.1h-6.6c-1.9,0-5.1,0.3-8.1,1.5c-2.9,0.3-5.4,0.5-6,0.5	c-0.3,0-0.6-0.4-0.6-1.3v-9.6c-7.1,7.6-14.6,10.7-20.5,10.7c-19.1,0-25.8-15.7-25.8-25.2c0-9.4,3.5-16.8,10.3-22.7	c4.1-3.5,10.3-8.8,23.4-8.8C364.3,30.4,368.1,31.4,370.6,32.1z M311.2,0.9c5.1,0,9.1,4.1,9.1,9.1s-4,9.1-9.1,9.1	c-5,0-9.1-4.1-9.1-9.1C302,5,306.2,0.9,311.2,0.9z M250.1,80.1h1.9c1.6,0,3-0.5,3.7-1.1c2.4-2.2,2.5-10.8,2.5-15v-9.5	c0-5.7,0-14.6-1.6-16.2c-0.9-0.7-2-0.9-5.4-0.9h-0.9c-0.7,0-0.8-0.9-0.8-1.8v-2.4c0-0.7,0.4-0.9,0.7-0.9h1.7	c5.4,0,10.1-0.3,13.6,0.2c3.5-0.3,5.7-0.4,6.7-0.4c0.7,0,0.6,0.3,0.6,2.3v10.3h0.3c4-7.7,10.2-14.4,19.6-14.4c1.5,0,3.8,0.7,4,0.8	c0.1,0.2,0.3,0.6,0.3,1.2h6.9c3.1,0,6.4-0.3,9.1-1.6c2.7-0.3,4.8-0.4,5.2-0.4c0.7,0,1.1,0.3,1.1,1.4c0,0.4-0.7,8.5-0.7,17.3v16.4	c0,6.1-0.1,10.9,0.3,14c2.3,0.2,4.5,0.7,6.8,0.7h2c1.1,0,1.3,0,1.3,1.2v2.3c0,0.9-0.5,1.6-1.3,1.6h-32.2c-1.1,0-1.5-0.2-1.5-1.2	v-2.3c0-0.5,0.1-1.6,0.8-1.6h1.6c2.8,0,4.2-0.5,5.2-1.4c2.1-2,2.4-8.9,2.4-13.4V47.7c0-4.1-0.1-7.9-1.5-9.1	c-0.4-0.4-2.8-1.1-5.2-1.1h-0.1v1.8c0,2.8-0.5,6.9-0.7,9c0,0.4-0.3,0.4-0.8,0.4l-2.4-0.2c-0.5,0-0.5,0-0.7-1	c-0.3-4.2-3.2-6.3-6.5-6.3c-4.9,0-9,3.9-13.4,10.7v11.5c0,5.4,0.1,10.8,0.7,16.3c2.6,0.2,5.4,0.5,8.1,0.5h2.9	c0.7,0,0.8,0.9,0.8,1.8v2.1c0,1.1-0.3,1.2-1.1,1.2h-33.9c-0.9,0-0.9-0.4-0.9-1.2V82C249.3,80.8,249.5,80.1,250.1,80.1z M206.7,47.7	v24.7c0,5.8,4.6,9.5,11.8,9.5c9.7,0,18-8.2,18-21c0-13.4-7.7-21.7-16.8-21.7C211.7,39.3,208.3,44.1,206.7,47.7z M192.1,43.3V26.9	c0-11.3-0.1-17.8-1.7-19.3c-0.8-0.8-2-1.4-3.8-1.4c-2,0-2.1,0-2.1-1.1V2.2c0-1.4,0.3-1.2,0.8-1.2h4.9c6.9,0,15.5-0.9,16.6-0.9	c0.5-0.1,0.8,0.1,0.8,1.3c0,0.5-0.6,14.1-0.6,28.3v10.8c4.2-4.2,10.9-10,20.6-10c16.4,0,25.2,14.5,25.2,24.7	c0,18.3-15.3,32-37.1,32c-8.9,0-20-2.3-24.9-4.9C192.1,76.3,192.1,55.9,192.1,43.3z M99.2,68.7v-11C87.6,58,80.7,62.4,80.7,69.8	c0,4.4,2.8,8.4,7.8,8.4C94.4,78.2,99.2,72.1,99.2,68.7z M29.4,48.5v31.6c9.1,0.9,15,0.3,19.6-4.3c3.2-3.2,4.7-7.1,4.7-11	c-0.1-9.2-5.7-16.3-17.1-16.3H29.4z M29.4,16v27.3h5.5c8.8,0,15-4.9,15-14.1C50.1,19.5,44.2,12.8,29.4,16z M1.4,10.2h43.2	c13.4,0,21.6,8.1,21.6,17c0,11.1-7.7,16.2-19.3,18v0.3c14.2,1.2,22,7.6,22.9,17.6c0.2-0.3,0.5-0.6,0.8-0.8c4.8-4.6,13-8.7,28.6-9.8	c0.4-8.8-2.6-15-11.4-15c-5.8,0-10.4,2.9-12.8,7.6c-0.7,1.3-0.9,1.4-1.3,1.3l-2.8-1c-0.5-0.1-0.7-0.5-0.3-1.5	c2.9-7,10.7-13.6,24.6-13.6c10,0,19.3,4.2,19.3,16.8L114,67.3c0,3.5,0.1,7.8,0.7,11.2c0.1,0.9,0.8,1.5,3.6,1.5h2.2	c2.5,0,4.5-0.5,5.4-1.4c1.9-1.7,2.3-8.9,2.3-12.9V54.4c0-3.8,0.1-14.6-1.2-15.8c-0.9-0.9-2.6-1.1-4.4-1.1H121	c-0.7,0-0.8-0.4-0.8-1.4v-2.7c0-0.9,0.1-1.1,0.8-1.1h2.3c4.4,0,9-0.3,12.6,0.2c3.6-0.1,6.3-0.4,6.6-0.4c0.5,0,0.8,0.1,0.8,0.9v7	c6.4-6.6,13.6-9.8,20.1-9.8c9,0,16.3,4.2,16.3,14.6v19.6c0,5.2,0,10.5,0.4,15.3l6.1,0.4h1.3c1.5,0,1.5,0.4,1.5,0.9v2.5	c0,1.8-0.3,1.8-1.2,1.8h-30.1c-0.9,0-0.9-0.4-0.9-1.4v-2.1c0-1.1,0.1-1.6,0.9-1.6c2.2,0,4.2-0.4,5.4-1.5c2-2,2-11,2-15.3v-6.1	c0-5.4-0.1-11.5-3.3-14.8c-1.7-1.8-4.2-3-7.2-3c-3.4,0-8.2,2.8-10.7,6.3c-0.5,0.6-1,8.1-1,12.9v9.4c0,4.6,0.4,7.7,0.5,11.5	c1.7,0.2,3.9,0.4,5.3,0.5h1.5c0.7,0,0.9,0.4,0.9,1.4v2.3c0,1.4,0,1.4-0.6,1.4h-35.2c-2.6,0-5.8,0.1-8.6-0.2c-2.8,0.1-5,0.4-6,0.4	c-0.8,0-1-0.1-1.1-1.3l-0.1-6.9c-5.4,4.8-11,10-19.3,10c-7.2,0-12-5.2-13.2-11.7c-4.5,6.2-12.9,9.7-22.4,9.7H1.2	c-0.9,0-1.2,0-1.2-0.8v-2.9C0,80.3,0.3,80,1.7,80c4.2,0,7.4,0.2,9.3-1.5c1.7-1.6,2.1-5.5,2.1-13V31.4c0-3.3,0.3-12.4-2.3-14.8	c-1.7-1.7-5.7-1.4-9.5-1.4c-0.8,0-1.3-0.8-1.3-1.5v-2.4C0,10.4,0.7,10.2,1.4,10.2z"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/sport"  title="Sport" >Sport</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/sport/football"  title="Football" >Football</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/sport/rugby"  title="Rugby" >Rugby</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/sport/hockey"  title="Hockey" >Hockey</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/sport/rugby"  title="Rugby" >Rugby</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/sport/hockey"  title="Hockey" >Hockey</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=477"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8891244&amp;d=/2.11875/2.39254';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Banbridge Academy: Landmark Irish glory for students in John Waring Cup</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Banbridge Academy with the John Waring Cup as under 14s' All-Ireland champions." data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banbridgeleader.co.uk/webimage/1.8891242.1555338561!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Banbridge Academy with the John Waring Cup as under 14s' All-Ireland champions." />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Banbridge Academy with the John Waring Cup as under 14s' All-Ireland champions.
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Patrick Van Dort" rel="author">
		                		                    <a href="https://www.banbridgeleader.co.uk/author/Patrick.VanDort1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Patrick Van Dort</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:patrick.vandort@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Monday 15 April 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">15:29</span>

		            		                <span class="article-meta__timestamp-date">Monday 15 April 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=477"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=477"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.banbridgeleader.co.uk%2Fsport%2Fbanbridge-academy-landmark-irish-glory-for-students-in-john-waring-cup-1-8891244"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.banbridgeleader.co.uk/sport/banbridge-academy-landmark-irish-glory-for-students-in-john-waring-cup-1-8891244">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Banbridge+Academy%3A+Landmark+Irish+glory+for+students+in+John+Waring+Cup&url=https%3A%2F%2Fwww.banbridgeleader.co.uk%2Fsport%2Fbanbridge-academy-landmark-irish-glory-for-students-in-john-waring-cup-1-8891244"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Banbridge Academy: Landmark Irish glory for students in John Waring Cup"
	data-share-link="https://www.banbridgeleader.co.uk/sport/banbridge-academy-landmark-irish-glory-for-students-in-john-waring-cup-1-8891244">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Banbridge Academy: Landmark Irish glory for students in John Waring Cup&body=https://www.banbridgeleader.co.uk/sport/banbridge-academy-landmark-irish-glory-for-students-in-john-waring-cup-1-8891244"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Banbridge Academy: Landmark Irish glory for students in John Waring Cup"
	data-email-body="https://www.banbridgeleader.co.uk/sport/banbridge-academy-landmark-irish-glory-for-students-in-john-waring-cup-1-8891244">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8891244)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Banbridge Academy students have secured landmark silverware following a first-ever John Waring Cup triumph.</p></h3>

                <p>Representing Ulster in the under 14s’ All-Ireland finals, alongside Cookstown High School, the Academy players finished unbeaten across five high-stakes games - scoring eight goals in the process and a clean sweep of clean sheets.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>A 3-2 defeat of Cookstown in the Ulster schools’ Ferris Cup confirmed Academy’s spot within the Irish showpiece.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Preparations for the demanding All-Ireland programme put the focus on physical training alongside tactical work in anticipation of five fixtures within a single day’s play.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>A 3-0 defeat of Cookstown provided the perfect start following Matthew McKee’s brace either side of a Spencer Collie strike.</p><p>Game two set up a tussle with Munster’s Ashton College and it proved honours even following the scoreless draw to maintain Academy’s unbeaten start.</p><p>Leinster’s Dublin High School served up the third challenge and a 2-0 victory arrived courtesy of Collie and McKee.</p><p>The welcome lunch break presented an opportunity to rest, reflect and refocus for the closing stages.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Victory by 2-0 over Munster’s Bandon Grammar arrived off a superb Academy team performance considered one of the highlights of the season.</p><p>A third of the tournament by Collie handed Academy early control before McKee managed to maintain his fine scoring form.</p><p>Academy, as a result, entered the final hurdle needing only to avoid defeat to Leinster’s Wesley College to wrap up the coveted prize.</p><p>McKee’s fifth finish in as many games broke the deadlock with nine minutes left to play in what proved the sole goal.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>The choice of Friends’ School in Lisburn as the venue for the first time proved fitting given Waring’s connections as a former prep principal. The links extended to the Academy coaching staff of Mark Cordner and Colin Walker as former colleagues of Waring’s.</p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banbridgeleader.co.uk/webimage/1.8890356.1555272939!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Niall Rankin. &#65533;Paul Byrne Photography INBL1726-258PB" />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banbridgeleader.co.uk/webimage/1.8890356.1555272939!/image/image.jpg" class="teaser__image" alt="Niall Rankin. &#65533;Paul Byrne Photography INBL1726-258PB" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.banbridgeleader.co.uk/sport/more-sport/athletics-niall-rankin-takes-victory-in-seapatrick-10k-1-8890357" class="article-suggested-teaser__heading js-ellipsize">
                        Athletics: Niall Rankin takes victory in Seapatrick 10k
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.banbridgeleader.co.uk/sport/more-sport/athletics-niall-rankin-takes-victory-in-seapatrick-10k-1-8890357" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "BANB | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "BANB | Article Teaser";
        </script>
</div><p>“I would like to formally thank this group of talented and dedicated athletes who have pushed themselves well beyond their years,” said coach Cordner. “The level of commitment from these young men is simply outstanding and the hundreds of hours invested in them, from not only the school but also Banbridge and Portadown hockey clubs, has paid back aplenty.</p><p>“The target was to get to the Ferris final, we knew that allowed us entry to the Irish finals and would extend preparations for the European Performance Tour in August. </p><p>“To win both is down to all the players and indeed well beyond, with Bruce McCandless being a massive addition to the school with midweek support for myself. </p><p>“This, coupled with the wonderful work Gareth Lennox, Scott McCandless and Paul Bennett bring to the group, means we stand a chance of competing moving forward in Irish hockey. </p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“Without these vital components, today would not have been possible.</p><p>“John Waring was an amazing man and what he did for Ulster schoolboys’ hockey as a chairman was incredible. </p><p>“We are so very honoured to win this Irish Schools title.”</p><p>Walker, the Academy master in charge, highlighted the significance of the success.</p><p>“It’s so gratifying to see the school lift this trophy and create yet another significant milestone for boys’ hockey at the Academy,” he said. “I would like to thank all the parents, supporters and Mr McLoughlin and the school staff for the support they continue to give to school sport. </p><p>“The boys will remember today for the rest of their lives.”</p><p>BANBRIDGE ACADEMY: Conor Part, Joshua Moles, Morgan Murphy, Matthew Stevenson, Thomas Cunningham, Tom Hamilton, Tommy Dobson, Jake Rainer, Lewis Cousins, Simon Ferris, Ben Pollock, Spencer Collie, Matthew McKee, Matthew Spence, Daniel McHugh, Ben Walker, Ben Farson.</p>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/banbridge.jp/native"	data-label="Article"
        data-categories="More Sports" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="banbridge.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=477"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=477"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Drivers warned of &lsquo;risk of icy conditions&rsquo;
				</h3>
			</div>
			<a href="https://www.banbridgeleader.co.uk/news/transport/drivers-warned-of-risk-of-icy-conditions-1-8886489" class="trending-stories-card__link-primary" title="Drivers warned of &lsquo;risk of icy conditions&rsquo;">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						First ever USPCA charity store opens in Banbridge
				</h3>
			</div>
			<a href="https://www.banbridgeleader.co.uk/news/first-ever-uspca-charity-store-opens-in-banbridge-1-8884301" class="trending-stories-card__link-primary" title="First ever USPCA charity store opens in Banbridge">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Four council officials on &lsquo;Town Hall Rich List&rsquo;
				</h3>
			</div>
			<a href="https://www.banbridgeleader.co.uk/news/four-council-officials-on-town-hall-rich-list-1-8883988" class="trending-stories-card__link-primary" title="Four council officials on &lsquo;Town Hall Rich List&rsquo;">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Dancing dentists scoop title
				</h3>
			</div>
			<a href="https://www.banbridgeleader.co.uk/news/dancing-dentists-scoop-title-1-8884279" class="trending-stories-card__link-primary" title="Dancing dentists scoop title">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						&lsquo;Clean Hands, Save Lives&rsquo; campaign is launched
				</h3>
			</div>
			<a href="https://www.banbridgeleader.co.uk/news/clean-hands-save-lives-campaign-is-launched-1-8883904" class="trending-stories-card__link-primary" title="&lsquo;Clean Hands, Save Lives&rsquo; campaign is launched">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=477"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="dy job">
        <ul class="dy__items">
            <li class="dy__item">
                <article>
                    <a href="http://www.jobstoday.co.uk/">
                        <img src="https://images.johnstonpress.co.uk/jpimedia/image/fetch/http://editorial.jpress.co.uk/logos/promo/jobs_local_candidates.gif"
                             alt="Promotional Widget" class="dy__item__img"/>
                    </a>
                </article>
            </li>
        </ul>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=477"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-BANBLEAD-11237125";
	JP.currentPageName = "Sport".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=477"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=477"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/banbridge.dromore.leader" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/banleader" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Banbridge Leader">More from Banbridge Leader</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.banbridgeleader.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://mortonsnewspapers.newsprints.co.uk/banr/BANB"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.banbridgeleader.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.banbridgeleader.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.banbridgeleader.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banbridgeleader.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?utm_source=dromore-branbridge-leader&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=banbridgeleader.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?utm_source=dromore-branbridge-leader&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/BAL"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=477"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>